Skip to main content

TR Memescape

  • Talk Rational: Or don't. Whatever.

Topic: Two issues (Read 347 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • SkepticTank
  • Global Moderator
  • Calmer than you are
Two issues
Quick Edit suddenly quit working.  I can go More... Modify and that works so not a huge deal.  When I click on Quick Edit, I get a "Loading" bar on the top of the screen for a few seconds, then it goes away and I'm still viewing the post in question without being able to edit it.  This is the same on my own posts or other peoples.

For some reason the Trumpocalypse thread isn't showing up under New Posts or New Replies.  But if I got to the politics subforum, I can see the New button next to that thread. Do I somehow have that thread on some kind of ignore?

I'm using Chrome, Windows 10.  I haven't tried this on other PCs, devices, or browsers.

  • MikeS
Re: Two issues
Reply #1
"Quick Edit" works for me (Chrome, Win 7 Enterprise).  NEW flags seem fine along with new posts.

Your two :airquote: issues :airquote: are probably user error.

  • SkepticTank
  • Global Moderator
  • Calmer than you are
Re: Two issues
Reply #2
Quick Edit used to work.  I think it stopped sometime yesterday.

Not sure when the Trumpocalypse thread quit showing up for me. 

  • borealis
  • Administrator
Re: Two issues
Reply #3
Both work for me - win10 edge. :parrot:

  • MikeS
Re: Two issues
Reply #4
Try signing out then signing back in.

  • F X
  • The one and only
Re: Two issues
Reply #5
It's a sign to stop posting

<edit>

Quit edit working for me
"If you pick up a starving dog and make him prosperous he will not bite you. This is the principal difference between a dog and man."
― Mark Twain 🔭

  • SkepticTank
  • Global Moderator
  • Calmer than you are
Re: Two issues
Reply #6
Try signing out then signing back in.

That didn't work.  I also disabled my Ad blocker for TR.

  • SkepticTank
  • Global Moderator
  • Calmer than you are
Re: Two issues
Reply #7
Logged out, logged back in, cleared cache.  It fixed the edit thing.  Waiting for someone to bump the Trumpacolypse thread.

  • SkepticTank
  • Global Moderator
  • Calmer than you are
Re: Two issues
Reply #8
Nope.  Thread updated and it still doesn't show up under new posts, though it has the New button on it when I view the subforum.

  • MikeS
Re: Two issues
Reply #9
Is it a thread subscription thing?

  • ravenscape
  • Administrator
  • Triggered
Re: Two issues
Reply #10
make sure you didn't accidentally unwatch the thread.

  • SkepticTank
  • Global Moderator
  • Calmer than you are
Re: Two issues
Reply #11
make sure you didn't accidentally unwatch the thread.
That was it, thanks!

I looked at Notify and Mark Read/Unread.  For some reason I didn't get to Watch/Unwatch.

Is there any way I can see all the threads that I'm not Watching?

  • ravenscape
  • Administrator
  • Triggered
Re: Two issues
Reply #12
I don't think there is, aside from manually looking at subforum lists for threads with new posts that don't show up in your new posts listing.  And you could miss older threads you've ignored that way.

I'll do some more checking/asking around.

I'm suddenly wondering how many GIA posts I put on ignore before I just ignored the whole THC forum.

  • ToThePoint
  • search & destroy
Re: Two issues
Reply #13
Quick Edit suddenly quit working.  I can go More... Modify and that works so not a huge deal.  When I click on Quick Edit, I get a "Loading" bar on the top of the screen for a few seconds, then it goes away and I'm still viewing the post in question without being able to edit it.  This is the same on my own posts or other peoples.
For some reason the Trumpocalypse thread isn't showing up under New Posts or New Replies.  But if I got to the politics subforum, I can see the New button next to that thread. Do I somehow have that thread on some kind of ignore?
I'm using Chrome, Windows 10.  I haven't tried this on other PCs, devices, or browsers.
Quick Edit used to work.  I think it stopped sometime yesterday.
Not sure when the Trumpocalypse thread quit showing up for me. 
Try signing out then signing back in.
That didn't work.  I also disabled my Ad blocker for TR.
Logged out, logged back in, cleared cache.  It fixed the edit thing.  Waiting for someone to bump the Trumpacolypse thread.
Nope.  Thread updated and it still doesn't show up under new posts, though it has the New button on it when I view the subforum.

Did you use one space or two?
"This is your life and it's ending one minute at a time."

  • ravenscape
  • Administrator
  • Triggered
Re: Two issues
Reply #14
make sure you didn't accidentally unwatch the thread.
That was it, thanks!

I looked at Notify and Mark Read/Unread.  For some reason I didn't get to Watch/Unwatch.

Is there any way I can see all the threads that I'm not Watching?

From one of the developers.

Good point, and the answer is... no, at the moment there is no such a feature, but it sounds like it should be there indeed.

 emanuele moves to features discussions.