Skip to main content

TR Memescape

  • Talk Rational: 4/5 board policy hobbyists agree.

Topic: Did something happen or change to board software? (Read 973 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
Did something happen or change to board software?
 Did the board software change in the last hour or so? Looks completely different on my phone but now I have more functionality replying to posts. Can't seem to figure out how to get grey rat scheme back though 

  • nesb
Re: Did something happen or change to board software?
Reply #1
Raven switched to the default theme: http://talkrational.org/index.php/topic,1509.msg108693.html#msg108693

I'm not sure how to switch the layout on mobile, but on desktop it's under "Look and Layout", and you can click a "Change Theme" button at the top of that page.

  • nesb
Re: Did something happen or change to board software?
Reply #2
Okay, so on mobile, there's a little dude in the top right you can click, and then a menu should pop up under it, where you can click "Look and Layout", and then from that page click "change theme".

  • nesb
Re: Did something happen or change to board software?
Reply #3
The old theme is called "Storm Cloud", btw.

  • Fenrir
Re: Did something happen or change to board software?
Reply #4
On mobile click your nick at top right and select look and layout.

It was horrible, but I killded it.
It's what plants crave.

Re: Did something happen or change to board software?
Reply #5
Got it thanks!

But weird...why does storm cloud not show the board as well as the default elkarte theme? Like it looks better colorwise but things get blocked out by the sub forum titles.

  • ravenscape
  • Administrator
  • Triggered
Re: Did something happen or change to board software?
Reply #6
Storm Cloud is evidently an inferior theme, though IMO it's easier on the eyes.

  • osmanthus
  • Administrator
  • Fingerer of piglets
Re: Did something happen or change to board software?
Reply #7
Got it thanks!

But weird...why does storm cloud not show the board as well as the default elkarte theme? Like it looks better colorwise but things get blocked out by the sub forum titles.
It'd be down to CSS glitches. I don't know what resolutions it was tested on when it was coded. It'd be possible to fix the glitches, if anyone could be fucked making a list of them, and recoding things to suit.

It might be easier to figure out what pisses people off about the default, and just throw a few changes at that as a variant.
Truth is out of style

  • SkepticTank
  • Global Moderator
  • Calmer than you are
Re: Did something happen or change to board software?
Reply #8
Did the board software change in the last hour or so? Looks completely different on my phone but now I have more functionality replying to posts. Can't seem to figure out how to get grey rat scheme back though
If you switch back to the other theme, there's an option to show additional buttons in the quick reply box, or something like that.

eta:  Under Look & Feel, one of the last options is "Use full editor in Quick Reply."  Enable that.

Re: Did something happen or change to board software?
Reply #9
The full editor was showing up but now it's gone again and quoting a post locks up with a "loading" message with "Use full editor in Quick Reply" enabled

I was able to see the full editor maybe an hour ago.

(Using iOS Safari on iPhone)

Re: Did something happen or change to board software?
Reply #10
this is bullshit now no one can see my 1:1 posts to likes ratio